I was asked to troubleshoot a problem related to a HADR start
and issued the following db2 command:
$ db2 start hadr on db MY_DB as standby
I got back the following error description
SQL1768N Unable to start HADR. Reason code = “1”.
It turns out the the users had attempted to set HADR up with circular logging , archive logging is required
to run HADR
Ref:Jack Vamvas
Leave a Reply