DM1823E – Log file has reached its saturation point

DM1823E – Log file has reached its saturation point

This set of messages appeared as separate , but in a row – which indicates it’s one underlying problem

ADM1822W  The active log is being held by dirty pages.
DM1823E  The active log is full and is held by application handle
“79”.  Terminate this application by COMMIT, ROLLBACK or FORCE
APPLICATION.
Log File has reached its saturation point”
DIA8309C Log file was full.

There is an  DB2 error message indicating that the transaction log for the database is full.

Cause: The LOGFILSIZ_DB2 parameter is set too low.

Solution: Increase the LOGFILSIZ_DB2 parameter using the following command:

db2 update database configuration for myDB using LOGFILSIZ 10000

Ensure that there is enough file space in the DB2 instance owner’s home directory.

 Ref:Jack Vamvas

Leave a Reply

Discover more from ciquery

Subscribe now to keep reading and get access to the full archive.

Continue reading